image-pipeline: updating to 1.11.8
The patch for the image_view package has been merged in 1.11.8, and hence is removed.
This commit is contained in:
parent
ae30740a0f
commit
3cf27fa67c
|
@ -1,6 +1,6 @@
|
|||
SRC_URI = "https://github.com/ros-perception/${ROS_SPN}/archive/${PV}.tar.gz;downloadfilename=${ROS_SP}.tar.gz"
|
||||
SRC_URI[md5sum] = "98c520ae51f6fbd6871f79461980111d"
|
||||
SRC_URI[sha256sum] = "39094733f9d1409ec75702823376f433fe2ccc6a317c2bbcb1c8ebe0d076b8f4"
|
||||
SRC_URI[md5sum] = "f3e4bb2e48e45d3414d7e08e109e8d1b"
|
||||
SRC_URI[sha256sum] = "dea2425dadfe9315eceacbc8d49cdd8a19f4eb79bd95c030c2c8d261e04b5060"
|
||||
|
||||
S = "${WORKDIR}/${ROS_SP}/${ROS_BPN}"
|
||||
|
||||
|
|
|
@ -1,25 +0,0 @@
|
|||
From f4130241042b2c19dda7b6d3a22e822585b4901a Mon Sep 17 00:00:00 2001
|
||||
From: Lukas Bulwahn <lukas.bulwahn@oss.bmwcarit.de>
|
||||
Date: Tue, 31 Dec 2013 16:20:04 +0100
|
||||
Subject: [PATCH] image_view must explicitly require OpenCV's core component
|
||||
|
||||
---
|
||||
image_view/CMakeLists.txt | 2 +-
|
||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/image_view/CMakeLists.txt b/image_view/CMakeLists.txt
|
||||
index d72e992..e5b7790 100644
|
||||
--- a/image_view/CMakeLists.txt
|
||||
+++ b/image_view/CMakeLists.txt
|
||||
@@ -6,7 +6,7 @@ catkin_package()
|
||||
|
||||
find_package(Boost REQUIRED COMPONENTS signals thread)
|
||||
find_package(GTK2)
|
||||
-find_package(OpenCV REQUIRED highgui)
|
||||
+find_package(OpenCV REQUIRED core highgui)
|
||||
find_package(catkin REQUIRED camera_calibration_parsers cv_bridge image_transport message_filters nodelet rosconsole roscpp)
|
||||
include_directories(SYSTEM ${Boost_INCLUDE_DIRS}
|
||||
${catkin_INCLUDE_DIRS}
|
||||
--
|
||||
1.8.1.4
|
||||
|
|
@ -6,5 +6,3 @@ LIC_FILES_CHKSUM = "file://package.xml;beginline=10;endline=10;md5=d566ef916e9de
|
|||
DEPENDS = "camera-calibration-parsers cv-bridge image-transport message-filters nodelet opencv rosconsole roscpp sensor-msgs std-srvs stereo-msgs"
|
||||
|
||||
require image-pipeline.inc
|
||||
|
||||
SRC_URI += "file://0001-image_view-must-explicitly-require-OpenCV-s-core-com.patch;striplevel=2"
|
Loading…
Reference in New Issue