DRAFT [thud] opencv_3.2: Make patch apply cleanly
This commit is contained in:
parent
240fdfdd3e
commit
57a66850ea
|
@ -1,18 +1,19 @@
|
||||||
From 49d1f7c40a5d097f23671318045ac54bc07846cf Mon Sep 17 00:00:00 2001
|
From 533950c41fddc21052ecc06dc4ff557922c6d7cd Mon Sep 17 00:00:00 2001
|
||||||
From: Bian Naimeng <biannm@cn.fujitsu.com>
|
From: Bian Naimeng <biannm@cn.fujitsu.com>
|
||||||
Date: Wed, 19 Apr 2017 03:11:37 +0900
|
Date: Wed, 19 Apr 2017 03:11:37 +0900
|
||||||
Subject: [PATCH] Make opencv-ts create share library intead of static.
|
Subject: [PATCH] Make opencv-ts create share library intead of static.
|
||||||
|
|
||||||
Signed-off-by: Lei Maohui <leimaohui@cn.fujitsu.com>
|
Signed-off-by: Lei Maohui <leimaohui@cn.fujitsu.com>
|
||||||
|
|
||||||
---
|
---
|
||||||
modules/ts/CMakeLists.txt | 2 +-
|
modules/ts/CMakeLists.txt | 2 +-
|
||||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||||
|
|
||||||
diff --git a/modules/ts/CMakeLists.txt b/modules/ts/CMakeLists.txt
|
diff --git modules/ts/CMakeLists.txt modules/ts/CMakeLists.txt
|
||||||
index bb56da2..7bb4ce9 100644
|
index f95bed079..ee67858df 100644
|
||||||
--- a/modules/ts/CMakeLists.txt
|
--- a/modules/ts/CMakeLists.txt
|
||||||
+++ b/modules/ts/CMakeLists.txt
|
+++ b/modules/ts/CMakeLists.txt
|
||||||
@@ -4,7 +4,7 @@ if(IOS)
|
@@ -4,7 +4,7 @@ if(NOT BUILD_opencv_ts AND NOT BUILD_TESTS AND NOT BUILD_PERF_TESTS)
|
||||||
ocv_module_disable(ts)
|
ocv_module_disable(ts)
|
||||||
endif()
|
endif()
|
||||||
|
|
||||||
|
@ -20,7 +21,4 @@ index bb56da2..7bb4ce9 100644
|
||||||
+#set(OPENCV_MODULE_TYPE STATIC)
|
+#set(OPENCV_MODULE_TYPE STATIC)
|
||||||
set(OPENCV_MODULE_IS_PART_OF_WORLD FALSE)
|
set(OPENCV_MODULE_IS_PART_OF_WORLD FALSE)
|
||||||
|
|
||||||
ocv_warnings_disable(CMAKE_CXX_FLAGS -Wundef)
|
if(WINRT)
|
||||||
--
|
|
||||||
1.8.4.2
|
|
||||||
|
|
||||||
|
|
Loading…
Reference in New Issue