26 lines
958 B
Diff
26 lines
958 B
Diff
From 23294c6ba6896115828293fdb7e67b47b38ba675 Mon Sep 17 00:00:00 2001
|
|
From: Alexander Kanavin <alex.kanavin@gmail.com>
|
|
Date: Fri, 25 Jan 2019 19:04:13 +0100
|
|
Subject: [PATCH] Do not add /usr/lib/termcap to linker flags to avoid host
|
|
contamination
|
|
|
|
Upstream-Status: Inappropriate [oe-core specific]
|
|
Signed-off-by: Alexander Kanavin <alex.kanavin@gmail.com>
|
|
|
|
---
|
|
setup.py | 1 -
|
|
1 file changed, 1 deletion(-)
|
|
|
|
diff --git a/setup.py b/setup.py
|
|
index b4357e3..fbec00d 100644
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -856,7 +856,6 @@ class PyBuildExt(build_ext):
|
|
'termcap'):
|
|
readline_libs.append('termcap')
|
|
exts.append( Extension('readline', ['readline.c'],
|
|
- library_dirs=['/usr/lib/termcap'],
|
|
extra_link_args=readline_extra_link_args,
|
|
libraries=readline_libs) )
|
|
else:
|