forked from openkylin/libxpresent
15 lines
299 B
Makefile
15 lines
299 B
Makefile
#!/usr/bin/make -f
|
|
|
|
build:
|
|
dh build --with quilt,autoreconf --parallel --builddirectory=build/
|
|
|
|
%:
|
|
dh $@ --with quilt,autoreconf --parallel --builddirectory=build/
|
|
|
|
override_dh_auto_configure:
|
|
dh_auto_configure -- \
|
|
--disable-silent-rules
|
|
|
|
override_dh_install:
|
|
dh_install --fail-missing -X.la
|